Ergebnis 1 bis 3 von 3

GSX R 600 Bj. 1997 Benzinpumpen Problem

Erstellt von Rabanix, 20.12.2020, 15:46 Uhr · 2 Antworten · 200 Aufrufe

  1. #1
    Registriert seit
    20.12.2020
    Beiträge
    7

    GSX R 600 Bj. 1997 Benzinpumpen Problem

    Guten Tag,

    ich hätte eine Frage bezüglich meiner GSX R 600 von 1997.
    Sie lief die ganze Saison ohne Probleme, jetzt stand sie vieleicht 3 bis 4 Wochen und gestern wollte ich eine Runde drehen.
    Die Batterie hatte ich ausgebaut und aufgeladen.

    Sie sprang auch kurz an und ging dann aus und nicht mehr an!
    Dannach konnte ich auch die Bezinpumpe nicht mehr höre, die ja bei Einschaltung der Zündung erst einmal kurz einschaltet.
    Ich habe die Sicherungen kontroliert, sind alle ok.
    Und wenn ich die Bezinpumpe überbrücke läuft die auch.....Was kann das für ein Problem sein.

    vielen Dank schon im vorraus und euch allen noch einen schönen vierten Advent.

    Grüße Rabanix


  2.  
  3. #2
    Registriert seit
    16.10.2009
    Beiträge
    2.841
    Hast du mal die Kerzen rausgedreht? Kommt ein Zündfunken? Ist sie vielleicht abgesoffen?

    Auf jeden Fall die Leitungen zur Benzinpumpe mal durchmessen, dann kannst du die Stromversorgung schon mal aussortieren.

    Hmmm und alle Massepunkte auf Korrosion kontrollieren.

    Waren die Sicherungen korrosionsfrei ? und manchmal sieht man einer Sicherung auch einen Defekt nicht an...


  4.  
  5.  

    Folgender User sieht das genau so wie Doom3 und sagt Danke:



  6. #3
    Registriert seit
    20.12.2020
    Beiträge
    7
    Habe alles gemacht was vorgeschlagen wurde und bin dabei auf einen wackelkontackt an der Steuereinheit gestossen.

    Mal mit WP40 gesäubert und bis jetzt ist alles ok. Meine erste Überlegung war das ich einen Kabelbruch habe, was sich aber wohl bis jetzt nicht bestätigt hat.


    Gruß Rabanix


  7.